Đăng bởi

[PC] Cemu 1.16.1 Released

Released in these hours a new public update of CEMU in version v1.16.1 by the developer exzap .CEMU is an experimental Wii U emulator capable of launching almost all commercial games including WUD, RPX and RPL images with the support of videos in 4K and ultrawide 21: 9 and the Vulkan bookstores. A complete list of all compatible games is available at this link With the new version there are bug fixes and various improvements

VIDEO OF VERSION 1.16.1
SYSTEM REQUIREMENTS

Windows 7 (x64) or higher
OpenGL 4.0 (4.5 is used if available)
RAM: minimum of 4 GB, ideal from 6 GB or higher

COMPATIBLE VIDEO CARDS

NVIDIA GPU: runs as expected with recent drivers.
AMD GPU: runs as expected with recent Intel GPU drivers
: Not officially supported. Heavy visual defects.

INSTALLATION OF CEMU
  1. Download the latest version of Cemu.
  2. Unzip the cemu_x.xxzip file  .
  3. Start the emulator by double-clicking on  Cemu.exe.
  4. Install the Cemuhook extension (recommended)   (temporary solution to the lack of .h264 video support. This plugin also presents the first use of the GX2SetGPUFence function, the first Cemu hack).
EXTENSION OF SUPPORTED FILES
File extension
wud: Disco Wii U images
WUX: Disco Wii U image
iso: Generic file extension for disk image files.
wad: Disco Wii U image
RPX: Wii U executable
CHANGELOG

v 1.16.1

  • general: online mode can only be enabled if all required files are downloaded
  • general: the DLC migration assistant will now detect even if the DLC is installed in multiple redundant locations
  • general: fixed an issue where clicking on the background of the shader loading screen would hide the status information (# 224)
  • general: corrected a typo in the user interface (n.230)
  • general: updated language files
  • Vulkan: various optimizations
    – Avoid redundant calls to vkCmdBindDescriptorSets
    – Accelerated decoding of the u32 index using AVX2 if supported by the CPU
    – Avoid unnecessary checks if the states have not been changed by any PM4 command since the previous call
  • Vulkan: fixed a bug where the renderer was using the wrong graphics pipeline, causing driver crashes or graphic corruption
  • Vulkan: Cemu will use vkvalidation / as the validation level path (VK_LAYER_PATH) if vkvalidation / VkLayer_khronos_validation.dll exists
  • Vulkan: minor additions to registration to help solve Vulkan problems

Note:
(#xx) refers to bug locator issues fixed by this change. See http://bugs.cemu.info/projects/cemu/

DOWNLOAD

Cemu 1.16.1

SOURCE

CEMU