PS4: Hacker TheFlow discloses Kernel exploit for firmware 7.55

Hacker TheFlow has disclosed today a PS4 exploit for firmware 7.55, via Sony’s bounty program on HackerOne. A few PS4 scene members are saying the exploit might be compatible with firmware 8.00 as well, but that needs to be confirmed. Actual usable proof-of-concept files have not been released yet for the exploit.

Al-Azif mentions that the exploit in itself was already revealed back in July by Google’s security team. However that version is not specific to the PS4.

 

Once ready, the exploit will most likely be associated with the Webkit exploit revealed back in December, and that probably means a PS4 Jailbreak is coming in the days to come for 7.55 owners.

There is no publicly usable file for this exploit at the moment: The HackerOne page is a limited disclosure and does not seem to provide the proof of concept files, while Google’s github has a file that probably needs to be significantly adapted to run on a PS4. That github link might be the better starting point for hackers with the skills to turn this into an actual PS4 Kernel exploit, usable by end users.

In parallel, for those who manage to work on the exploit and push it forward, Al-Azif has published a few payloads that are supposed to work with 7.55 (thanks to keys provided by an anonymous friend of Zecoxao‘s. You’re still following?)

Stay tuned on this. I’m sure things will move quickly on this exploit, as they usually do.

Hãy bình luận đầu tiên

Để lại một phản hồi

Thư điện tử của bạn sẽ không được hiện thị công khai.


*